Home > Intel Motherboard > Intel Motherboard Boot Error 5a

Intel Motherboard Boot Error 5a


Could the cause be a faulty motherboard or CPU and how will I check this without buying new ones (unnecessarily like the monitor) There has been no changes to hardware, programs or applications. After that incident I couldn't boot it up. I would start with the SSD's since they tend to just suddenly stop working like that. Please be as specific as possible. Check This Out

System is as follows: MB: Intel D975XBX2 Ver. Do you hear that it is somewhat quiet inside the comp when your comp is at the boot disk message? More resources Tom's Hardware Around the World Tom's Hardware Around the World Russia France Germany UK Italy USA Subscribe to Tom's Hardware Search the site Ok About Tom's Hardware Advertising About us Contact Purch Privacy Policy Terms Of Use and Sale Copyright Policy Copyright © 2016 Purch Group, Inc. Also check both power and data cable connections for the drives and ensure they are fully seated on both ends.   Marked as answer by Deep SharmaModerator Wednesday, August 05, 2009 3:06 PM Tuesday, July 28, 2009 4:57 AM Reply | Quote 0 Sign in to vote What computer make and model, processor speed, ram do you have, and how old is the comp? http://www.motherboardpoint.com/threads/boot-stops-at-5a.63126/

Intel Motherboard Error Codes

It stops at the fist screen, with intel logo and displays one line with "F2 for settings 5A" I did everything that says in the post but even with all the ides disconnected still shows the 5A on the first screen... There were no POST error codes or beeps, the pc worked fine except for the monitor going on standby. You all know the screen I'm sure. Get the answer popatimMay 5, 2013, 7:36 PM 0x50 – 0x5F I/O Buses: PCI, USB, ATA etc. 0x5F is an unrecoverable error.

flipfloppity posted Aug 14, 2016 Upgrade mobo but keep cpu and... Plug your monitor into the built-in VGA port > located on the motherboard. > > > Also I > >forget to mention it early that, I've SATA hard drive.. > > Did you try disconnecting it to see if the POST goes any further? Just click the sign up button to choose a username and then you can ask your own questions on the forum. They sometimes are not listed in the Bios Boot Menu as usable boot devices even though they are listed in the Drive Config Menu.

Not positive yet if I have a complete fix, but the machine is running. The only way to wake it up, was to switch power off at the wall and back on again, then restart the computer. Any solution for 5A before post? http://diamondmm.com/board/index.php?topic=431.0 I don't think it's going to work though as it definitely seems like a BIOS problem or some conflict in using a SATA HDD drive with a PCIe card.

It is clearly a motherboard related issue... Logga in 2 0 Gillar du inte videoklippet? Nothing, at least I thought So. On the screen is showing the BIOS boot menu with F2, F7, F10, F12 options etc but can select none of those except the CTRL/ALT/DEL which does cause a soft restart, but again it hangs at the 5A point.

  • It stops at the fist screen, with intel logo and displays one line with "F2 for settings 5A" sometimes it proceeds but again stops just displaying 5A on black screen..
  • Try booting up with nothing but cpu and ram.
  • No offering of reward/compensation for solutions.
  • Good luck...
  • Note: If you are a registered ASUS Member already, please use your ASUS Member's ID (Email) and password to proceed the login.
  • But how can I reset those without accessing the BIOS?
  • I don't know what to do and I'm a little scared of it.
  • Bottom line...
  • Reply With Quote 10-28-201204:33 PM #2 VoXPCS View Profile View Forum Posts Private Message ROG Enthusiast Array Join Date May 2012 Reputation 10 Posts 72 I had a similar problem.
  • They are correctly jumpered and ran without problems in my other system.

Resetting Sata Bus And All Devices

Intel D975XBX2Xeon 3060 (E6600) at stock 2.4 GHzSeagate 500 GB SATA on Intel Matrix black port 0Plextor PX-755SA SATA DVD on Marvell blue port 5USB keyboard and mouseWindows XP/SP2BIOS 2663, lastest drivers on LAN,Matrix,MarvellAsus EN8800GTS PCI-E video card Top Rodo Legit User Posts: 5 Joined: Fri Apr 06, 2007 4:14 am Location: Germany Quote Postby Rodo » Wed Apr 11, 2007 3:26 pm HDD: MS 5.1.2535.0 Intel 82801GB/GR/GH (ICH7) SATA Controller: Intel I'm wondering, why that drive is connected to the primary IDE channel. In BIOS, Advanced, Drive Configuration Use Automatic Mode - Enable Save configuration and reboot. ........... Intel Motherboard Error Codes AAD53350-505 Bios:2663 CPU: E6600 Mem: Kingston ValueRam DDR2 667 2x1GB VGA: Powercolor X1950pro 512MB HDD: Seagate ST3250620AS SATA Optical: LiteOn DVD IDE; HP CD Burner IDE Bios Settings: Peripheral Configuration: Serial Port: Enable Parallel Port: Disable Audio: Disable On-Board LAN: Disable Secondary SATA-Controller: Disable Onboard 1394: Enable Drive Config: Use Automatic Mode: Disable Use Serial ATA: Enable ATA/IDE Mode: Legacy (changing to native will cause windows to not boot) SMART: Enable Primary Channel: Enable Hard Disk Pre-Delay:0 Only HDD and optical devices as boot devices enabled, no USB, LAN or else. From time to time the monitor would go from Windows to a pink screen with a cursor, so I replaced the PCI Express video card.

manu, Feb 7, 2008 #9 irie111 Joined: Feb 8, 2008 Messages: 2 5A POST ISSUE (Intel) OK folks... his comment is here permalinkembedsaveparentgive goldaboutblogaboutsource codeadvertisejobshelpsite rulesFAQwikireddiquettetransparencycontact usapps & toolsReddit for iPhoneReddit for Androidmobile websitebuttons<3reddit goldredditgiftsUse of this site constitutes acceptance of our User Agreement and Privacy Policy (updated). © 2016 reddit inc. Your error code is indicating CPU though, so that is where I would start. If all goes well, just add the master parallel IDE device to the terminal or end of the cable and reconnect the parallel connector.

Things you can try: turn off the pc, hold down the clear CMOS button in the back Pull your CPU , check for bent pins on the board, and reseat the chip. It started getting worse until Thursday when nothing I did could wake up the monitor. But, I even phoned Western Digital and there is no update for my 400GB SATA drive (and they laughed at the concept of that being the problem, as did I... this contact form Make sure extreme tweaking is turned OFF.

Like Show 0 Likes(0) Actions 5. VisningsköKöVisningsköKö Ta bort allaKoppla från Läser in ... Welcome, Guest.

Also have one 500 Gbyte harddrive and one DVD ROM drive installed.

I've been working on this thing for 10 hours now, what a struggle, I've never had this much trouble trying to get a system to run. Rudi, Dec 5, 2011 #14 joeuser Joined: Dec 3, 2009 Messages: 12 Location: Everywhere. the LED would display random codes each time Replaced the board, nothing, replaced the chip ...presto! The information below is what I tried to send you.

The barebones kit I bought came with a SATA HD and upon completion of very careful assembly, it would hang with a 5A displayed. This is the second PCI Express I installed on this machine both with the same issue, anyone have any suggestions on what might resolve this issue.Click to expand... The drive is on its way back to Seagate. http://thenewnexus.net/intel-motherboard/intel-motherboard-error-116.html I am beginning to suspect hard drive failure.

Reply With Quote 10-28-201207:13 PM #7 Necrosan View Profile View Forum Posts Private Message ROG Guru: Green Belt Array Join Date Dec 2011 Location Milwaukee Reputation 60 Posts 655 If no pins are bent I personally would get the CPU exchanged with that error code. I installed the new above mentioned Diamond graphics card and I cannot get the INTEL MOBO BIOS to proceed past the 5A point. I got the latest bios update. Program, Data, Program Backup, and Data Backup.

Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... RodneyDickson 1 602 059 visningar 22:19 How to Clear the CMOS - Reset the BIOS & Why - Längd: 11:59. Like Show 0 Likes(0) Actions 4. If you would like to be considered for trusted flair, please fill out the /r/techsupport trusted status application at http://goo.gl/forms/Od6G6KFxJj .

After installing a PCIe video card in this machine I encounter the 5A post message hanging issue... It is clearly a motherboard related issue... Privacy statement  © 2016 Microsoft. Please, any help?

IMHO, this board is JUNK!! Any ideas??? 17319Views Tags: none (add) This content has been marked as final. Your Rig is very similar to mine, except i have 2 GTX 580s, NXZT Swith 810 Case, everything else we're rocking the same equipment. Reply With Quote 10-28-201204:55 PM #3 HiVizMan View Profile View Forum Posts Private Message ROG Guru: Grand Master Array Join Date Dec 2011 Location London Reputation 256 Posts 25,205 The first thing I would do is remove the CPU and inspect the socket for any bent or misaligned pins.

Hope this helps iron out some of the guess work on this issue... Reply With Quote 10-28-201207:03 PM #5 Necrosan View Profile View Forum Posts Private Message ROG Guru: Green Belt Array Join Date Dec 2011 Location Milwaukee Reputation 60 Posts 655 Something is wrong with your CPU. the LED would display random codes each time Replaced the board, nothing, replaced the chip ...presto! solution SolvedMSI Z97 Gaming 5 Mobo Debug Code LED shows F2 after a failed BIOS Update and no post at start up solution SolvedNEW Exteme 7+ Z170 1151 build would post and now does not. "0d" error code solution SolvedNewly built personal computer automatically restarts in a loop after POST (description of error code provided in post) solution RAM Slots 1 and 2 get an error code 55 and wont post on the gigabyte z170x gaming 7, but not slots 3 and 4 solution Q code error 53 computer wont go into BIOS solution SolvedTried to Update BIOS to read all my RAM - now receiving error code 53 solution SolvedQ Code 99 after installing 3rd 660 Ti on Crosshair V Formula Z.

Disconnecting both doesn't solve. Ask !