Home > Intel Motherboard > Intel Motherboard Error 5a

Intel Motherboard Error 5a


I tried looking at other posts in Rog forum and around the web, but found no answer. Since I had a stack of old CD Drives I decided to see if another one would misbehave. Moral of the story - Disconnect the IDE devices (simplify). I'll try, but how can I reset CMOS..? this contact form

I'll look into the BIOS update. That has nothing to do with resetting the CMOS. Help please!!! Submission Guidelines Please include your system specs, such as Windows/Linux/Mac version/build, model numbers, troubleshooting steps, symptoms, etc. check my site

Intel Motherboard Error Codes

Intel D975XBX2Xeon 3060 (E6600) at stock 2.4 GHzSeagate 500 GB SATA on Intel Matrix black port 0Plextor PX-755SA SATA DVD on Marvell blue port 5USB keyboard and mouseWindows XP/SP2BIOS 2663, lastest drivers on LAN,Matrix,MarvellAsus EN8800GTS PCI-E video card Top Rodo Legit User Posts: 5 Joined: Fri Apr 06, 2007 4:14 am Location: Germany Quote Postby Rodo » Wed Apr 11, 2007 3:26 pm HDD: MS 5.1.2535.0 Intel 82801GB/GR/GH (ICH7) SATA Controller: Intel I'm wondering, why that drive is connected to the primary IDE channel. Show 9 replies 1. Log in om je mening te geven. Also check both power and data cable connections for the drives and ensure they are fully seated on both ends.   Marked as answer by Deep SharmaModerator Wednesday, August 05, 2009 3:06 PM Tuesday, July 28, 2009 4:57 AM Reply | Quote 0 Sign in to vote You were right on rbmorse it was the hard drive failure.

  1. Your Rig is very similar to mine, except i have 2 GTX 580s, NXZT Swith 810 Case, everything else we're rocking the same equipment.
  2. You could remove the on-board lithium battery and short the two terminals of the battery holder for 5 to 10 seconds or so.
  3. Is there a longer term speedtest.net I can play with?

A bad motherboard? lol The fix was finally released in a January 21st, 2008 BIOS update... Inloggen 2 0 Vind je dit geen leuke video? BIOS update didn't work...

PC would boot when I disconnect SATA HDD. I got the latest bios update. Autoplay Wanneer autoplay is ingeschakeld, wordt een aanbevolen video automatisch als volgende afgespeeld. Running onboard video, I have no issues...

I am running the Intel DG33TL w/Quad Core... Your name or email address: Do you already have an account? Join 7 other followers Blog at WordPress.com. I plugged the SATA DVD and HDD in, fired it up and didn't get past the splash screen, then 5A in the bottowm right.

Resetting Sata Bus And All Devices

The drive is on its way back to Seagate. https://www.reddit.com/r/techsupport/comments/3t4gwx/pc_wont_boot_up_motherboard_shows_error_code_5a/ Trent, Jul 12, 2006 #4 Guest Trent wrote: > On 11 Jul 2006 09:21:22 -0700 wrote in Message id: > <>: > > > > >Trent wrote: > >> On 10 Jul 2006 05:12:16 -0700 wrote in Message id: > >> <>: > >> > >> >Hi I've Intel D945GNT classic motherboard with Intel P4 3.0 Ghz HT > >> >processor, > >> > > >> >I've problems while booting the machine.. > >> > > >> >It stops at the fist screen, with intel logo and displays one line with > >> >"F2 for settings 5A" > >> > > >> >sometimes it proceeds but again stops just displaying 5A on black > >> >screen.. > >> > > >> >I'm unable to figure out problem because it can't boot > >> > > >> >where should i look for solution > >> > >> Code 5A is "Resetting PATA/SATA bus and all devices" > >> > >> Try resetting the CMOS. Intel Motherboard Error Codes Hope it saves some hair for others! 13.060416 80.249634 Share this:TwitterFacebookGoogleEmailPrintRedditDeliciousLinkedInTumblrLike this:Like Loading... Removed one by one the sound card, removed Graphics card, removed all SATA devices: 2 x DVD-Roms and 3 x HDD and 1 x SSD. (one by one and all together).

However, if you set jumper > J7J3 to position 2-3, then power on the board, does it then enter setup? > > >I've installed > >Geforce 6600 graphics card, is there any need to remove it...? > > Since this MB has onboard VGA, yes - if only to eliminate the video card > as being part of the problem. http://thenewnexus.net/intel-motherboard/intel-motherboard-error-116.html Problem resolved with the latest BIOS update from Intel for my DG33TL... I just installed a PCI Express video card and encountered the same issue, bios pauses on post code 5A. If there's no way fixing it myself I'm still not sure which I should returt Processor or Mobo.

Je moet dit vandaag nog doen. Found latest bios update from intel web site. Clearly this is becoming a known issue, and I hope that it is only a matter of time before Intel addresses it... http://thenewnexus.net/intel-motherboard/intel-motherboard-error-108.html In the Bios it says: "All Core Target CPU Turbo-mode Speed: 4017MHz" "Target DRAM Speed: 1373MHz" It still does 5A before I can enter Bios, what is really weird.

Top BlueMagic Legit Enthusiast Posts: 41 Joined: Wed Mar 14, 2007 11:46 am Quote Postby BlueMagic » Sat Apr 07, 2007 10:06 pm Are both the HP and LiteOn PIO only. I'm very disappointed with this board at this point; as I'm stuck using onboard video with my Quad-Core and using my ATI HD2600XT upgrade video as a paper weight... a little bit of programming Mostly SharePoint and jQuery Menu Search Skip to content HomeAboutSP Links Search for: Intel DP55WB hangs on post 5A only during "restarts" I recently bought the mobo DP55WB with i3 and set it up in my box.

Fill in your details below or click an icon to log in: Email (required) (Address never made public) Name (required) Website You are commenting using your WordPress.com account. (LogOut/Change) You are commenting using your Twitter account. (LogOut/Change) You are commenting using your Facebook account. (LogOut/Change) You are commenting using your Google+ account. (LogOut/Change) Cancel Connecting to %s Notify me of new comments via email.

Can you try: Disconnect the parallel cord from the parallel connector. Just click the sign up button to choose a username and then you can ask your own questions on the forum. Another RIVE board I had decided it was going to up my vcore voltage 1.5 and 3.3Ghz and fry my chip for me. PC won't start4 points · 6 comments Random packet loss for 20s every ~30mins.

Please try every solution given to your problem...and reply back with its results...Click here for my thread on Win7 min. Memory speed is even weirder, It shows 824, 1098, 1373, 1648, 1922, 2197, 2472, 2746MHz, shouldn't be 1333MHz by default and the options like 1600mhz, 2133mhz, 2400mhz? Disconnected both my SATA connectors and computer Post successfully. his comment is here Pull all your RaM and a video cards except one stick of ram and 1 video card (if you have 2 or more) Pull the power for 5 minutes (meaning yank the power cord from the PSU so there is no current, the RAM and board sometimes hang on to data for a bit) Edit: I should mention that I run my RAM at 1600Mhz, 2400.

Fiddled around, did some reading then went back and unplugged the HDD, bang!!! I'm running 'D945PLNM' with 'X1950' already. I pulled the board and put in a Gigibit board with the same video card, memory, hdd, and processor, pushed the button and fired right up. Refresh Cartridges 183.890 weergaven 1:54 Solución rápida | Error Intel UNDI PXE-2.0 build 082... | - Duur: 4:05.

A friend of mine said that he heard that SOMETIMES if you put the HD in the freezer for an hour it will work long enough to pull the data off. Hope this helps iron out some of the guess work on this issue... Dunnie 261.742 weergaven 4:05 Brother Printer J 125 w Unable To init 50 - Duur: 20:04.