Home > Intel Motherboard > Intel Motherboard Error Codes 5a

Intel Motherboard Error Codes 5a

I found the detail on the following link. Top BlueMagic Legit Enthusiast Posts: 41 Joined: Wed Mar 14, 2007 11:46 am Quote Postby BlueMagic » Mon Apr 09, 2007 12:36 pm Go into Windows and under Device Manager, see what driver the hard drive is using. I've removed the CMOS battery (which didn't do much), reseated the RAM, tried with one hard drive. Good to know its working now! http://thenewnexus.net/intel-motherboard/intel-motherboard-led-error-codes.html

I did not bother trying another SATA drive, but I may at a later point in time. before i changed the RAMs, i did: 1) took the battery out of the motherboard to clear whatever setting might've caused the issue.... Hi, I had the same issue with the 5A stop code, after I installed the "GTX550" display card. I'm unable to figure out problem because it can't boot where should i look for solution thanks in advance ark , Jul 10, 2006 #1 Advertisements Trent Guest On 10 Jul 2006 05:12:16 -0700 wrote in Message id: <>: >Hi I've Intel D945GNT classic motherboard with Intel P4 3.0 Ghz HT >processor, > >I've problems while booting the machine.. > >It stops at the fist screen, with intel logo and displays one line with >"F2 for settings 5A" > >sometimes it proceeds but again stops just displaying 5A on black >screen.. > >I'm unable to figure out problem because it can't boot > >where should i look for solution Code 5A is "Resetting PATA/SATA bus and all devices" Try resetting the CMOS.

Intel D975XBX2Xeon 3060 (E6600) at stock 2.4 GHzSeagate 500 GB SATA on Intel Matrix black port 0Plextor PX-755SA SATA DVD on Marvell blue port 5USB keyboard and mouseWindows XP/SP2BIOS 2663, lastest drivers on LAN,Matrix,MarvellAsus EN8800GTS PCI-E video card Top Rodo Legit User Posts: 5 Joined: Fri Apr 06, 2007 4:14 am Location: Germany Quote Postby Rodo » Sun Apr 08, 2007 5:31 am Well, "ancient" would be the proper adjective^^. AAD53350-505 Bios:2663 CPU: E6600 Mem: Kingston ValueRam DDR2 667 2x1GB VGA: Powercolor X1950pro 512MB HDD: Seagate ST3250620AS SATA Optical: LiteOn DVD IDE; HP CD Burner IDE Bios Settings: Peripheral Configuration: Serial Port: Enable Parallel Port: Disable Audio: Disable On-Board LAN: Disable Secondary SATA-Controller: Disable Onboard 1394: Enable Drive Config: Use Automatic Mode: Disable Use Serial ATA: Enable ATA/IDE Mode: Legacy (changing to native will cause windows to not boot) SMART: Enable Primary Channel: Enable Hard Disk Pre-Delay:0 Only HDD and optical devices as boot devices enabled, no USB, LAN or else. I doubt it will ever 'work good' until you fix the issue. Like Show 0 Likes(0) Actions 3.

The drive is humming when powered. thanks, XXXXX XXXXX the RAM wasn't sitting properly.... I got to the Bios setup. i get stuck in 5A error.

Top BlueMagic Legit Enthusiast Posts: 41 Joined: Wed Mar 14, 2007 11:46 am Quote Postby BlueMagic » Sun Apr 08, 2007 9:17 pm Using just the Sata hard drive, can you use option the BIOS for Native ? Ok, thought it was a bad drive. This video card is a PCI-E 3.0 and all sites said the same thing "PCI-e 3.0 is compatible with PCI-e 2.x and older) This is not true with Intel MB??? http://www.tomshardware.com/answers/id-2548058/intel-dx79to-bios-post-error-code.html About Press Copyright Creators Advertise Developers +YouTube Terms Privacy Policy & Safety Send feedback Try something new!

If I don't do anything there's 3 beeps about 10 seconds apart followed by a rapid beep and signal to the monitor goes. I tried looking at other posts in Rog forum and around the web, but found no answer. Make sure extreme tweaking is turned OFF. Looking forward to any of you smart folks knowing what's up with this.

irie111 Intel Q6700 Quad-Core processor Intel DG33TL motherboard ATI HD2600XT PCIe graphics 4GB Corsair DDR2 800Mhz Western Digital 400GB SATA hard drive Sony DVD/RW IDE Antec TP-650 power supply 32bit Vista Ultimate Last edited: Feb 10, 2008 irie111, Feb 8, 2008 #11 gggcc Joined: Nov 12, 2009 Messages: 1 I found the problem but.... website here How JustAnswer Works: Ask an Expert Experts are full of valuable knowledge and are ready to help with any question. Are there any known issues concerning PIO mode? Stay logged in Welcome to Motherboard Point Welcome to Motherboard Point a friendly motherboard forum full of tech experts..

It is provided for general information only and should not be relied upon as complete or accurate. http://thenewnexus.net/intel-motherboard/intel-motherboard-error-116.html centplay.com/affiliate/id_366/ Do you have any other suggestions to fix this? My PC started now with a old NVidia GTS250, and yes,,, the new one, R5 230 works perfect in other PC Marcos Dantas, Apr 24, 2016 #18 Advertisements Show Ignored Content Want to reply to this thread or ask your own question? IMHO, this board is JUNK!!

I'm very disappointed with this board at this point; as I'm stuck using onboard video with my Quad-Core and using my ATI HD2600XT upgrade video as a paper weight... I tried flashing to the newest BIOS, no change. If you would like to be considered for trusted flair, please fill out the /r/techsupport trusted status application at http://goo.gl/forms/Od6G6KFxJj . this contact form Problem resolved with the latest BIOS update from Intel for my DG33TL...

Also, remove any add-in cards that are not >> required to get video. Sometimes it's booting at normal speed, which makes mit wondering. just get the lenovo header, n580, not that i 10/18/2016 10/18/2016 Sudipto I have windows 7.

The bad HD is my master data drive.

  • When you tighten the cooler make sure you do so evenly, and in small increments.
  • I've got a D945PLNML board with a 2.8 GHz processor.
  • Goes to BIOS fine when it's disconnected.
  • Log in or Sign up Motherboard Forums Forums > Archives > Archives > Intel > This forum section is a read-only archive which contains old newsgroup posts.
  • Reply With Quote 10-28-201204:55 PM #3 HiVizMan View Profile View Forum Posts Private Message ROG Guru: Grand Master Array Join Date Dec 2011 Location London Reputation 256 Posts 25,205 The first thing I would do is remove the CPU and inspect the socket for any bent or misaligned pins.
  • Also, remove any add-in cards that are not > required to get video.
  • Loading...
  • There are only two possiblities then, and one of them seems unlikely:1.
  • Nothing worse than getting new stuff that doesn't work...
  • InsiderPC 2,192 views 5:19 Bios Beep Codes - Duration: 6:44.

But it works. Don't ask us to compare or recommend products. I just built a new machine on a D975XBX with a Core 2 Quad. Disconnected both my SATA connectors and computer Post successfully.

However, if you set jumper > J7J3 to position 2-3, then power on the board, does it then enter setup? > > >I've installed > >Geforce 6600 graphics card, is there any need to remove it...? > > Since this MB has onboard VGA, yes - if only to eliminate the video card > as being part of the problem. Unplugging the IDE DVD/RW does not fix the issue for me... There's no menu for F2 BIOS at startup, so it stays on a black screen for a while then launches. navigate here I'm amazed these boards even made a release without being tested in this configuration...

Thanks for replying... Like Show 0 Likes(0) Actions 9.